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Microsoft Word 2010 
Microsoft Word 2010 is a word processor that may be used to create many kinds of documents.  You can easily 

move, copy or delete text, and you can use different font sizes and styles.  You can add headers and footers to 

your documents, automatically number pages, create columns of text, mix graphics, charts and text, as well as 

create an outline of your document.  Mail merge is a snap with Word. In addition, Microsoft Word can help you 

check spelling, grammar, and find synonyms for words in your document.  Word processing allows you to 

become very creative in a short time.  Your documents will have a professional look when using a computer to 

create them. Classroom handouts have never been easier. 

 

What are the Changes in Word 2010? – A Review by Microsoft 

Several changes have taken place in Microsoft Word 2010 since Microsoft Office Word 2007 was released and 
some new migration considerations apply. If you are upgrading from Microsoft Office Word 2003, see Changes 

in Office Word 2007 (http://go.microsoft.com/fwlink/?LinkId=169004). 
In this article: 

 What’s new 

 What’s changed? 

 What’s removed 

 Migrations considerations 

What’s new 

This section highlights new features in Word 2010. 

 

Fluent UI 

The Word 2010 user interface is redesigned and now uses the Microsoft Office Fluent user interface (UI). 

Introduced in the 2007 Microsoft Office system, the Fluent UI is designed to make it easier for people to find and 

use the full range of features that Office applications provide, and to preserve an uncluttered workspace.  

 

The ribbon 

The ribbon, part of the Fluent UI, was designed to optimize key Word 2010 documentation scenarios to make 

them easier to use. The ribbon provides quicker access to all the commands in Word 2010 and allows for easier 

future additions and customizations. You can also customize the ribbon. For example, you can create custom tabs 

and custom groups to contain frequently used commands. To help maximize the editing of your documentation 

space on the page, the ribbon can also be hidden while you write. 

 

Backstage view 

The Microsoft Office Backstage is part of the Fluent UI and a companion feature to the ribbon. The Backstage 

view, which can be accessed from the File menu, helps you find frequently used features for managing your Word 

documentation files. (The File tab replaces the Microsoft Office Button and File menu that were used in earlier 

release of Microsoft Office.) The Backstage view is used to manage files and the data about the files, such as 

creating and saving files, inspecting for hidden metadata or personal information, and setting file options. 

 

 

File format 

The Word 2010 file format enables new features such as co-authoring, new graphic and text effects, and new 

numbering formats. Word 2010 works with Office Word 2007 documents. 

 

Protected View 

Files from a potentially unsafe location (such as the Internet or an e-mail attachment) or files that contain active 

content (such as macros, data connections, or ActiveX controls) are validated and can open in Protected View. 

http://go.microsoft.com/fwlink/?LinkId=169004
http://go.microsoft.com/fwlink/?LinkId=169004
http://technet.microsoft.com/en-us/library/cc179199.aspx#BKMK_New
http://technet.microsoft.com/en-us/library/cc179199.aspx#BKMK_Changed
http://technet.microsoft.com/en-us/library/cc179199.aspx#BKMK_Remmoved
http://technet.microsoft.com/en-us/library/cc179199.aspx#section4


Microsoft Word 2010 in the Classroom   Wordprocessing 

 

Rick Walter   - 5 of 40- 08/08/11 

 

When you open files in Protected View mode, the editing functions are disabled. You can open and edit files from 

trusted sources by clicking Enable Editing. You can also explore data about the files in the Backstage view. 

 

Collaboration and sharing features 

Word 2010 supports co-authoring functionality. Co-authoring functionality simplifies collaboration by enabling 

multiple users to work productively on the same document without intruding on one another’s work or locking 

one another out. Office 2010 offers co-authoring functionality for Word 2010, Microsoft PowerPoint 2010, and 

Microsoft OneNote 2010 documents on Microsoft SharePoint Server 2010. New co-authoring functionality is also 

supported for Microsoft Excel Web App and Microsoft OneNote Web App. When working with documents that 

are not located on a server that runs SharePoint Server 2010, Word 2010 only supports single-user editing. The 

changes are as follows: 

 New content is automatically highlighted.  

 Author information for any added or shared content is identified by a color-coded bar showing the 

author’s initials. 

 Version support lets users see when and by whom changes were made to a document, and automatically 

highlights changes relative to earlier versions of the document. 

 Faster synchronization of pages so that changes are displayed to all authors in near real-time. 

  

Document authoring and graphic enhancements 

Word 2010 provides improved editing tools with a new set of Picture Tools that enable you to transform your 

documents into artistically engaging documents. New editing tools are as follows: 

 Picture Correction Options 

 Artistic Effect Options 

 Background Removal 

 Picture Layout Options 

  

What’s changed? 

This section summarizes the changes in Word 2010. 

 

Custom XML markup from XML-based file formats 

Word 2010 no longer reads the custom XML markup that may be contained within .DOCX, .DOCM, .DOTX, 

.DOTM or .XML files. Word 2010 can still open these files, but any customer XML markup is removed.  

 

Cut, copy, and paste 

Cut, copy, and paste is the most common way to move content between applications. Word 2010 can copy and 

paste content in many formats. Word 2010 has many options available at paste time through the Preview before 

you paste. Paste options include the following: 

 Keep Source Formatting 

 Merge Formatting 

 Use Destination Theme 

 Keep Text Only 

 

Document map 

The authoring experience is improved with new ways to navigate content by heading, page, or object. The 

document map is replaced by the navigation pane. Instead of the document map, users see a new navigation pane 

in its place. Users can see all the headings of a document, their relative positions, and the current location. With 

that available, moving between various headings is made by clicking parts of the pane. Outlines can be collapsed 

to hide nested headings, for long complex documents. Users can no longer see revision marks on headings within 

the map. Instead, users see the final result of the revisions within the pane. 

The overall benefit of this change is a cleaner interface that matches the look of the ribbon. Users also have access 

to some new functionality as follows: 
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 Manipulate the headings within the pane to rearrange the content in the document. 

 Integration with the Find feature, highlighting the headings with the find results. 

The resizable pane consists of the following: 

 A text box for the new Find feature 

 A view switcher for changing view types 

 Buttons for skipping to the Next and Previous items 

 The main region, a list of navigable items, with scrolling when it is necessary 

The pane is shown by default, but can be hidden through a toggle button at the top of the scroll bar, via the View 

tab, or the navigation control in Reading mode. The check box to access the navigation pane is the same as the 

former document map (only the name is changed). 

 

Print preview 

The Print preview experience and the Print dialog box have been combined into the Print Place through the 

Backstage view. This feature is consistent across all Office applications. It can be invoked through the object 

model for third-party developers to create add-ins for Word 2010. The workflow process is still the same by using 

CTRL+P or by selecting Print in the Backstage. The Print Preview Edit Mode was fully deprecated. 

 

RTF file format 

The RTF file format is no longer enhanced to include new features and functionality. Features and functionality 

that are new to Word 2010 and future versions of Word are lost when they are saved in RTF. In addition, Word 

2010 supports a new converter interface based on Open XML Formats. 

 

Smart tags 

Text is no longer automatically recognized by a smart tag recognizer and will no longer display a purple dotted 

underline. Instead, users will be able to trigger recognition and view custom actions associated with text by 

selecting the text and clicking the Additional actions on the context menu. Once the user has moved the IP 

outside the current paragraph, the text tagging will be cleared for that paragraph. There are changes to the object 

model to reflect that text marked by a smart tag recognizer will not be stored in the document. 

 

Views 

In Word 2010, when you click the View tab, the options are as follows: 

 Print Layout 

 Full Screen Reading 

 Web Layout 

 Outline 

 Draft (Normal) 

 

What’s removed 

 

This section provides information about removed features in Word 2010. 

Person Name removal of smart tag 

The Person Name (Outlook E-mail Contacts) smart tag will be removed and replaced with functionality that uses 

the Global Address List (GAL) through Microsoft Office Communicator. In Word the functionality will be 

replaced by the “additional actions” functionality described earlier in this article, but in Excel the functionality 

will be completely removed. The 2007 Office system will be the last version that supports this functionality. 

AutoSummary 
AutoSummary is the feature that lists the Title, Subject, Author, Keywords, and Comments. This feature was 

available from the Tools menu. In Word 2010, this feature is no longer used. If you insert an abstract into the 

document, that is not AutoSummary data and will remain. However, if the document was in a summary view 

when it is saved, it will not be after you open it. 
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Microsoft Office Document Imaging (MODI) 

MODI provided a common document imaging and scanning solution for Office. It was also the basis of the Fax 

feature for Office. When MODI was installed, it was the default handler for .tif, .tiff, and .mdi files. In Office 

2010, MODI is fully deprecated. This change also affects the setup tree, which no longer shows the MODI Help, 

OCR, or Indexing Service Filter nodes on the Tools menu. The Internet Fax feature in Office 2010 uses the 

Windows Fax printer driver to generate a fixed file format (TIF). MODI and all its components are deprecated for 

64-bit Office 2010. 

 

Research and Reference pane 

The Research and Reference pane is removed from Windows Internet Explorer 7. Therefore, the shortcut 

ALT+Click in Microsoft Word 2010 no longer takes users to that pane. The Research and Reference feature 

brought up a research pane to search all Intranet sites and portals.  

 

Mail Merge by using a Works database 

Users cannot perform a mail merge in Microsoft Word 2010 or Microsoft Publisher 2010 by using a Microsoft 

Works database, because of a change in the object model. This primarily affects users who have configured a 

recurring mail merge that reads content from a Works database. We recommend that you use Works to export the 

data and then create a new data source for performing the mail merge operation. 

 

Search Libraries button 

The Search Libraries button is removed from the Insert Citations menu (on the References Tab). 

 

WLL (Word Add-in Libraries) 

WLL files are deprecated for 32-bit Office 2010 and are not supported in 64-bit Office 2010. A WLL is an add-in 

for Microsoft Word that you can build with any compiler that supports building DLLs. 

 

Migrations considerations 

This section describes changes to consider when you migrate from Office Word 2007 to Word 2010. 

 

Migrating Word files 

The default file format has not changed in Microsoft Office 2010. The XML-based file format was introduced in 

the 2007 Microsoft Office system and continues to be used. For a review of the XML file format, see Overview of 

the XML file formats in the 2007 Office system (http://go.microsoft.com/fwlink/?LinkId=182085).  

When you open a document in Word 2010, it will open in one of three modes: 

 Word 2010  

 Word 2007 compatibility mode 

 Word 97-2003 compatibility mode 

To determine which mode the document is in, check the document’s title bar. If (Compatibility Mode) appears 

after the file name, the document is in either Word 2007 compatibility mode or Word 97-2003 compatibility 

mode. You can continue to work in compatibility mode or you can convert your document to the Word 2010 file 

format. 

1. Click the File tab. 

2. Perform one of the following: 

 To convert the document without saving a copy, click Info, and then click Convert. 

 To create a new copy of the document in Word 2010 mode, click Save As, type a new name for 

the document in the File name box, and then click Word Document in the Save as Type list. 

3. Click Info, and then click Convert. 

 

Compatibility Checker 

http://go.microsoft.com/fwlink/?LinkId=182085
http://go.microsoft.com/fwlink/?LinkId=182085
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The Compatibility Checker lists elements in a document that are not supported or that will behave differently in 

Word 2007 or in Word 97-2003 format. Some of these features will be permanently changed and will not be 

converted to Word 2010 elements, even if you later convert the document to Word 2010 format. 

 

Embedded Word 2010 objects 

Open XML embedded objects can be converted to enable users on earlier versions of Word to be able to change 

them. 

1. Right-click the embedded object. 

2. Point to Document Object, and then click Convert. 

3. In the Convert dialog box, click Convert To. 

4. In the Object type list, select Microsoft Word 97-2003 Document. 

 

Equations 

If you save a document in Word 97-2003 format, equations will be converted to images that you cannot edit. 

However, if you later convert the document to Word 2010 file format and no changes have been made to the 

equation images in an earlier version, the equations will become text and you will be able to change them. 

 

SmartArt graphics 

When you save a document that contains a SmartArt graphics in Word 97-2003 format, the graphics will be 

converted to static images. You will be unable to change text inside a graphic, change its layout, or change its 

general appearance. If you later convert the document to Word 2010 format and no changes have been made to 

the images in an earlier version, the graphic will be changed back to a SmartArt object. 

 

Migration considerations from Office 97-2003 to Office 2010 

Many of the changes from Office 97-2003 to Office 2010 are no different from Office 97-2003 to the 2007 Office 

system. 

For a list of migration considerations from Office 97-2003 to the 2007 Office system, see Migration 

considerations for Word 2007 (http://go.microsoft.com/fwlink/?LinkId=182089). 

The following changes in Word 2010 might affect migration: 

 AutoText is being moved back to Normal.dotm to facilitate autocomplete. For users going from Office 

Word 2003 to Word 2010, we recommend that you move the document to %AppData%\Word\Startup, 

and then follow the steps to upgrade a document. Office Word 2007 users will find their autotext 

automatically moved. 

 AutoText gallery is now available in the Quick Parts gallery. Therefore, users no longer have to 

remember to move their autotext to the Quick Parts gallery. 

 Word will automatically migrate building blocks to Word 2010 when you first start the application. This 

is done by creating a copy of the existing building blocks file and putting it in a new directory, 

%AppData%\Document Building Block\{||cc}\14, and the striping the building blocks that were provided 

with Office Word 2007 from the file. 

 Similarly to Word 2007, Word 2010 gives you a new Normal.dotm on the first start. Your old normal file 

will be named normalold.dotm. If you want to restore your setting from Word 2007, right-click the file, 

and then click Open. Once in Word, you should use the Convert button in the Backstage view to convert 

the normal file to Word 2010 format. 

 

VBA settings migration 

In Office 2010, Visual Basic for Applications (VBA) 6.0 was updated to VBA 7.0. VBA 7.0 settings were reset to 

their defaults after migration instead of automatically repopulating. This occurred because the registry settings for 

VBA are in a different hive in Office 2010, as shown in the following table. 

http://go.microsoft.com/fwlink/?LinkId=182089
http://go.microsoft.com/fwlink/?LinkId=182089
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Starting a Word Processing Document 
Click on the start menu (round ball in Windows 7) at the left bottom of your 

screen, click on all programs, click on Microsoft Office, then Microsoft Word 

2010.  The word processor window will appear.   

 

At any time while you are using Microsoft Word 2010, you can open an existing 

document.  To do that, choose Open from the File menu while on any tab on the 

ribbon. Next, use the dialog box to locate and open the folder where the existing 

document is located.  From the list of documents, highlight the document you 

want to open and click on Open.  You could also simply double click the file 

name to open your document. You may also open a previously created 

Microsoft Word document without even opening the program. Just use 

something like Windows Explorer to view a file created with Microsoft Word, 

and simply double click the file.  The computer will realize the file was created 

with Microsoft Word, open the program, and then load the file automatically! 

 

The Word Processing Window 
When you open a new word processing document, the window contains 

many elements and tools.  The diagram to the right shows a word processing 

window and it's elements. You will use many of them often.  

Typing in the Word Processor 
In a new word processing document, the insertion point is a flashing vertical line (I-beam) in the upper left hand 

corner.  This point marks the place within the document where characters can be inserted or erased.   

 

You can change the position of the insertion point within existing text by moving the I-beam to the desired 

position, and clicking the mouse.  You can add or delete text from that point.  To correct a mistake, place the 

cursor (insertion point) to the right of the text and press backspace as many times as necessary to delete the text.  

To create a new paragraph - press the enter (return) key.   

How Not to Type in a Word Processor 
Your computer keyboard may remind you of a typewriter (those of you that remember them), but using a word 

processor is different from working on a typewriter.  If you’re coming to Microsoft Word from a typewriter, 

remember the following words of wisdom! 

 
Do not press the ENTER key at the end of each line.  Instead, press ENTER only to start a new paragraph.  If you 

press ENTER at the end of each line, Microsoft Word can’t adjust the line breaks when you add or delete text.  

Take advantage of wordwrap. It is one of the many great features you will come to appreciate when using a word 

processsor. 

 

Do not use the SPACEBAR to move the insertion point or to indent or align text. Instead, use the arrow keys or 

click the mouse to move the insertion point.  Use tabs or praragraph formatting to indent or align text.  Press the 

SPACEBAR only to insert a space between words.  Your computer and Microsoft Word know spaces are not 

blanks on the page.  Spaces are characters just like a letter.   

 
Do not use a lower case “l” for the number “1”. Caps lock does not mean Shift lock! 
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Useful Commands for Word processing 

Highlighting Text 

 In order to make changes or corrections to existing text, you must first highlight the text by clicking and 

dragging the mouse.   

 To highlight any text - click and drag the mouse over the text. 

 To highlight a word - double click anywhere in the word. 

 To highlight a line - click after placing your cursor in the margin at the beginning of any line of text. 

 To highlight a paragraph - click three times anywhere in the paragraph. 

 To highlight an entire document - choose Select All (Home tab) on the ribbon in editing group (CTRL + A). 

 To highlight blocks of text - click to place the insertion point in front of the text, hold down Shift, and click at 

the other end of the text you want to select. 
  

Moving the cursor in your document 
 

  Moves cursor up one line of text 

  Moves cursor down one line of text 

 

  Moves cursor right to the next character 

  Moves cursor left to the next character 

 

Ctrl +  Moves cursor up one paragraph 

 

Ctrl +  Moves cursor down one paragraph 

Ctrl +  Moves cursor right one word 

Ctrl +  Moves cursor left one word 

 

PgUp  Moves cursor up one screen 

PgDn  Moves cursor down one screen 

Home  Moves cursor to the beginning of the current line 

End  Moves cursor to the end of the current line 

 

Ctrl Home Moves cursor to the beginning of the document 

Ctrl End Moves the cursor to the end of the document 

Word 2010 Keyboard Shortcuts by Specific Category 
 
Word 2010 Formatting Shortcuts 
Command Shortcut Ribbon Location 
Bold Ctrl+B Home tab, Font group 
Italic Ctrl+I Home tab, Font group 
Underline Ctrl+U Home tab, Font group 
Underline individual words Ctrl + Shift + W Home tab, Font group 
Center Ctrl+E Home tab, Paragraph group 
Left Align Ctrl+L Home tab, Paragraph group 
Right Align Ctrl+R Home tab, Paragraph group 
Justify Ctrl+J Home tab, Paragraph group 
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Clear Formatting Ctrl+spacebar Home tab, Font group 
One point step larger Ctrl + > 
One point step smaller Ctrl + < 
One standard point larger Ctrl + ] 
One standard point smaller Ctrl + [ 
Superscript text Ctrl + Shift + = Home tab, Font group 
Subscript text Ctrl + = Home tab, Font group 
Toggle Caps, lower case, etc. Shift + F3 Home tab, Font group 
Single line spacing Ctrl + 1 Home tab, Paragraph group 
Double line spacing Ctrl + 2 Home tab, Paragraph group 
One and one half spacing Ctrl + 5 Home tab, Paragraph group 
Indent text Ctrl +  M Home tab, Paragraph group 
Copy text format and ruler Ctrl + Shift + C 
Paste text format and ruler Ctrl + Shift + V 
Reveal Formatting Shift + F1 
Cancel Escape 
Go To Ctrl + G 
Soft Return Shift + Enter (used in tables) 
Go Back Shift + F5 
Mark Block of text F8 
Repeat Command F4 
Repeat Find Shift + F4 
 
 
Word 2010 Editing Shortcuts 
Command Shortcut Ribbon Location 
Undo Ctrl+Z Quick Access toolbar 
Cut Ctrl+X Home tab, Clipboard group 
Copy Ctrl+C Home tab, Clipboard group 
Paste Ctrl+V Home tab, Clipboard group 
Select All Ctrl+A Home tab, Editing group 
Find Ctrl+F Home tab, Editing group 
Replace Ctrl+H Home tab, Editing group 
 
 
Word 2010 File and Document Shortcuts 
Command Shortcut Ribbon Location 
New Ctrl+N File tab, New command 
Open Ctrl+O File tab, Open command 
Save Ctrl+S File tab, Save command 
Print Ctrl+P File tab, Print command 
Help F1 Help button at top right of Ribbon 
New Page Ctrl+Enter Insert tab, Pages group 
 
Word 2010 Ribbon Commands 
Word 2003 Command Equivalent Word 2010 Command 
File→New File tab, New 
File→Save File tab, Save 



Microsoft Word 2010 in the Classroom   Wordprocessing 

 

Rick Walter   - 12 of 40- 08/08/11 

 

File→Page Setup Page Layout tab, Page Setup group 
Edit→Undo Quick Access toolbar, Undo 
Edit→Find Home tab, Editing group, Find 
Edit→Replace Home tab, Editing group, Replace 
Insert→Picture→Clip Art Insert tab, Illustrations group, Clip Art 
Insert→Picture→From File Insert tab, Illustrations group, Picture 
Insert→Diagram Insert tab, Illustrations group, SmartArt 
Format→Font Home tab, Font group, dialog box launcher 
Format→Paragraph Home tab, Paragraph group, dialog box launcher 
Format→Styles and Formatting Home tab, Styles group, dialog box launcher 
Tools→Spelling and Grammar Review tab, Proofing group, Spelling & Grammar 
Tools→Letters and Mailings Mailings tab 
Tools→Templates and Add-Ins File tab, Options, Add-Ins tab, select Templates in the Manage drop-

down list and click Go 
Tools→Options File tab, Options 
Table→Draw Table Insert tab, Tables group, Table 

 

What Do I See When I Begin a Word Processing Document? 

 

 

 

 

The items you see on the word processing 

window are labeled on the title page of this 

handout. More specifics are listed below. 

 

 Title Bar – Located at the top of every word processing window, it shows the name of the current file as 

well as the standard buttons Windows provides on every window such as minimize, restore, and close. 

 Ribbon – Located below the title bar, this item was added starting with Word 2007. The ribbon contains 

all the items you will use with Word 2010. Think of it as a new way to display the old menu items. The 

exact appearance of the ribbon will vary depending on what task you are currently doing. It changes when 

you click on different tabs on top of the ribbon. Each ribbon has groups of related tasks seperated by a 

vertical line. Some groups have a very small box with an arrow pointing down and to the right located at 

the right bottom.  When you click this box you launch a dialog box related to the group. Not all groups 

have this dialog box launcher. 

 File Tab- The file tab replaces the office button used in version 2007. You launch “Backstage View” 

when you click on the file tab. This feature is described later in this handout. 

 Quick Access Toolbar – Customized by the user, this toolbar can hold commands you most often use. 

 Ruler – A vertical and horizontal ruler allow you to view the location of objects on the page. For draw 

objects you may see their relative size. The ruler is a must to place tabs in your document. 

 Task Pane – Some commands you choose to use in Word open a “task pane”. An example is the 

clipboard.  Since you may have multiple items on the clipboard, the task pain allows you to chose what 

you would like to paste among those listed. 
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 Status Bar – This item allows you to see specifics on the current page in your document.  It is helpful to 

see what page and what section you are currently viewing in your document. 

 View Buttons –The five buttons located at the right bottom of the text window allows you to view the 

whole document in various formats. 

 Zoom Control – The + and – buttons allow you to zoom in or out while viewing your document.  

Zoming in makes it easy to view details while using the draw tools in the illustrations group. 

Ribbon Items 
Home Ribbon – This contains commands to create and format your documents. Typical formatting such as using 

the clipboard, changing the font, style, color, point size of text, highlighting, formatting paragraphs, using the find 

and replace commands, and selecting shapes in your document. 

 

 

Insert Ribbon – This contains a way to insert new pages, pictures, shapes, tables, special features, headers and 

footers, specially formatted text, hyperlinks, bookmarks, date and time, symbols, charts, clipart, page breaks and 

formatting. 

 

 

Page Layout Ribbon – This contains commands to allow you to modify the current layout of your document. 

You may change the page margins, orientation, size, and columns, apply themes, spacing, line numbers, 

watermarks, page borders, move objects relative to each other, and the page color. 

 

 

References Ribbon – This contains a way for you to insert footnotes, endnotes, a table of contents, 

bibliographies, indexes, captions, table of figures, and citations. 

 

 

Mailings Ribbon – This ribbon allows you to merge data from a database or a spreadsheet into mailing address 

labels, e-mails, letters, or envelopes. Makes you work smart not forever! 
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Review Ribbon – This allows you to proof your document, collaborate with other authors, track changes, 

complete a spell check and compare words in a thesaurus. 

 

 

View Ribbon – This command lets you change the view of your document on the computer screen, show or hide 

certain text, show invisible marks in 

your document, and zoom in for a 

detailed look 

 
Unlike Word 2007, version 2010 allows you to create your own groups and tabs on the ribbon. 

File Tab 
The File tab allows the user to review specific information about the document you are currently 

viewing. The following sections are in the File tab: 

 

Save – allows the user to save the current file in the same place used last 

Save As - allows the user to save the current file in a specific place 

Open – allows you to open a file which was saved on your computer’s hard drive 

Close – allows you to close a currently open file 

Info – Provides information about the file you are currently viewing 

Recent – shows the files you rcently modified, and provide their location 

New – allows you to create a new blank document, or use a template 

Print – provides various methods to print your document (including a PDF) 

Save & Send – Allows you to send your document as an attachement to an e-mail, a link to your 

document, attach a PDF file of your document, create an XPS form of your document, or send a 

fax of your document 

Help – All the help you will ever need 

Options – Allows you to modify Word to your preferences 

The Backstage view from the File Tab 
 

What you see in the backstage view from the file tab depends on  if you have a file open in word. A great deal of 

information is displayed in this mode. Some items displayed using info while in the backstage view follows: 

 

 Compatibility Mode – If you have a file created with an earlier version of Word, a convert button allows 

you to convert the older versions of Word to the current version. This makes updating easy.  When 

updating you may lose some formatting in the original document. 

 Permission – Indicates if the current document is locked or unlocked. You have the ability to set a 

password for controlling who may view your documents. 

 Prepare for Sharing – Allows you to check your document for revisions. You may search for specific 

issues before sharing your document with others. 

 Versions – If you saved your document multiple times during revisions, you may be able to retrieve older 

versions. 



Microsoft Word 2010 in the Classroom   Wordprocessing 

 

Rick Walter   - 15 of 40- 08/08/11 

 

Quick Access Toolbar 
 

The Quick Access Toolbar provides a place to access the most common commands you will use with Word 2010. 

You may customize this toolbar to provide quick access to what items you commonly use. 

Creating a New Document 

A new document may be created by simply launching Microsoft Word, pressing Control + N while viewing a 

document, clicking new on the Quick Access Toolbar, or choosing file, New, then clicking the blank Document 

icon. The backstage view includes a command for a new document. Normally, when you create a new document, 

it looks for a template labeled Normal.dotm. This template creates a new file with 1 inch top, bottom, left, and 

right margins. The default font is 11 point Calibri. The style is “normal”.  All of these may be change for a 

specific new document or be made your default with each new document. 
 

If you choose to create a new document from the new page option from the Quick Access Toolbar, you will see 

several alternatives to creating a simple blank 

page. The choices are: 

 

 Blank Document – This will create a 

new document just as if you clicked the 

new button on the quick access toolbar. 

 Blog Post – Creates a new post for a 

blogging website. 

 Recent Templates – Click this icon to 

see the recently used templates for your 

documents. 

 Sample Templates – Click this icon to 

view the multitude of templates 

provided by Microsoft. 

 

 

A view of “New” when in the Quick Access 

Toolbar showing some of the templates available from Microsoft. 

Using the Dialog Launcher with each group on the Ribbon 
When you wish to bring up a menu that allows you to make many changes to a particular group on the ribbon, you 

use the Dialog Launcher. If you look carefully at most groups on the ribbon, you will see a small box in the right 

bottom corner with a small arrow pointing to the right bottom.  These boxes allow you to launch a large menu 

with several tabs. Examples follow: 
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Dialog launchers on the Home Tab 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

 
 
 
 

 

 

 

Dialog launchers on the Page Layout Tab 
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Dialog launchers on the Reference Tab 

 

 

 

 

Undoing Changes 
The Undo Typing command from the Quick Access Toolbar can reverse many changes that you make to a 

document.  If you want to go back to the original version, choose Redo Typing from the Quick Access Toolbar. 

Undo and Redo  will reverse several levels of the most recent actions.  In addition to using the Undo feature, don’t 

forget an easy way to avoid costly mistakes is to save your working file frequently while creating a new 

document. Word should save your file automatically every 10 minutes. Don’t depend on it! 

Saving a Document 
The first time you save a new document,  choose Save As 

from the File tab.  Give your new document a title.  Locate 

the folder to which you want to save the document and click 

the Save button.  You can create a new folder with the new 

folder icon and save your document in a new folder. You can 

save subsequent changes to the document by using the Save 

command from the File tab.  Most rookie users make the 

mistake of just saving their file with the save command.  

When you do this, the file will go to the last folder used.  

Most likely, this will be the Microsoft Word folder!  You 

really do not want to save many files in the Microsoft Word 

folder.  Make a new folder for your files within the “My 

Document” folder and use it. 

Using the Ruler 
The ruler consists of specific tools and a measured ruler.  The ruler allows you to set tab positions, determine 

when text will wrap to the next line, if a paragraph will indent, and the location of text when the current line 

wraps back to the beginning of the next line.  If you do not see the ruler above your page of text, click on the View 

tab, and click the box in front of Ruler on the left side of the ribbon. 

 

 
 

First Line 
Indent 

Right Indent 
Hanging Indent 

Keep 
above 
markers 
together 

Left tab 
default 
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Working with Tabs 
The type of tab (the first line indent, hanging indent, and right indent) will allow you to control how text appears 

in your document.  The example below shows how you can number pages, draw lines, and position text using tabs 

on the ruler 

 

Example Tabs 
 

The following screen show example text with various tab settings.  This is how teachers create perfect tests, labs, 

or worksheets. 
 

 

 
Microsoft Word uses preset tab stops every 0.5". These are not displayed on the ruler.  When you insert a custom 

tab stop, all preset tabs to the left of it are removed.   
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 Inserting a Tab Stop – Click on the tab type on the left side of the ruler.  Each click will make a 

different type of tab appear.  When you see the one you want to use, just click on the ruler to set that 

tab type. 

 Removing a Tab Stop - Drag the tab stop off the ruler, then release the mouse button. 
 

You may format a tab using the Paragraph Dialog 

Launcher in the Paragraph group located on the 

Home tab of the ribbon.  When using the leader 

command, make sure you choose “set” before you 

click ok.  Using the fill command will allow you to 

add lines to your text such as lines for answers in a 

test question. When you set a tab on the ruler, you 

can double click the tab and bring up the tab menu 

shown in the window.  You may set “leader” lines.  

The program will draw lines of various styles 

between tab stops. 

Clipboard - Cutting, Copying and Pasting 
You can easily cut, copy or paste any amount of text within a document.  

Choose Cut or Copy text from the Clipboard group on the Home tab ribbon.  

The computer either deletes the selected text (Cut – “Control X”) and 

places that information on the Clipboard or makes a copy of it (Copy = 

“Control C”) and places that information on the Clipboard. Place your 

cursor in a new location.   Choose Paste (“Control V”) from the Home tab 

and the computer places a copy of the contents of the clipboard into the new 

location.  Microsoft Word allows you to have multiple clipboards held in 

the computer’s memory.  The format painter saves a lot of time when you 

which to repeat a format in one part of your document and wish to repeat in 

another place in your document.  It avoids re-inventing the wheel! 

Changing Text Appearance and Size 
You can change the text attributes of font, size, style and color as you are typing, or you can highlight existing 

text and change any of these attributes for the entire selection.  

The font group on the home ribbon contains all available fonts; 

the active font is listed in the window.  This group allows you 

to change the case of your text. The Clear formatting command 

deletes any formatting and keeps plain text in your document. 

 

Paragraph  - Changing How The Text  Appears in a Paragraph 
You  can change the justification of the lines of text in your 

paragraphs, color the background of your page of text, set 

borders around text, sort columns of information similar to a 

spreadsheet, change in the indentation of outlines, play with auto 

numbering, bulleting your text, and line spacing in your 

paragraphs using the paragraph group on the home ribbon. 
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Change the Styles of Your Template 
 

Changing styles in your document is as easy as clicking on an icon in the styles group in the home ribbon. You 

may create a style for future documents without re-inventing the wheel. 

 

 

 

 

 

 

 

Editing – Usind Find, Replace, and Selecting Items in your document 
You may wish to find the locations of a word or phrase, 

and change that particular item to something else.  The 

editing group on the home ribbon allows you to 

complete these operations. 

 

 

 

 

 

Pages, Creating Cover Pages, Blank Pages, and Creating Page Breaks 
Creating a cover page allows you to make your documents more attractive. Using 

the pages group in the insert ribbon, you may create cover pages, a blank page, or 

set page breaks to allow your document to have multiple sections with different 

formats. 

 

 

Tables – Making Cool Lists of your Data 
Would you like to create data in a special format similar to a spreadsheet? Tables are for you. By 

using the tables group in the insert ribbon, you may create columns of information like a 

whizzard!  

 

 

Illustrations – Using The Draw Tools to 
Enhance Your Document 
The draw tools are so complex, a separate handout shows how to 

use them. The illustrations group is found on the insert ribbon. 
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Links – Creating Your Own Web Pages, Bookmarks, and Cross-reference 
Linking within your document can provide many options to using your text. 

Hyperlinks allow you to creat your own web pages with word. Bookmarks allow 

you to find special information quickly. Cross-reference allows you to merge the 

same text entries with other index entrires. The links group is found on the insert 

ribbon. 
 

 

Headers, Footers and Page Numbering 
You may want to repeat text at the top and/or bottom of each page. Headers and 

footers are just the ticket. Want to have Word number your pages for you? Use page 

numbering. The headers and footers group is located on the insert ribbon. 

 

 

Text to Enhance Your Style 
You may use fancy text options in addition to the standard 

text Word produces. Adding floating text boxes, WordArt, 

and Drop Caps adds pizaas to your document. A signature 

line, inserting date and time which may update when you 

open a document and various objects will enhance your work. The text group is found on the insert ribbon. 

Adding Equations and Symbols to Your Document 
More than math teachers need to include special symbols in their documents. Word allows 

you the opportunity to add many special characters as well as mathematical formulas to 

your document.  These may be accessed via the symbols group on the insert ribbon. 

Themes to Spice Up Your Document 

This may be accessed via the themes group on the page layout ribbon. Themes allow you to 

take a style and refine it to your liking. The font and color controls are used to modify a 

Style. Text, tables, charts, and Smart Art will be effected by themes. 

Page Set Up 
This may be accessed via the page setup group on the page layout ribbon. This group will allow you to change 

the document margins, page orientation, the size of a page, the number 

of columns, breaks in your documents to create mutliple sections, line 

numbering, and the type of hyphenation you desire. 

Page Background 
This may be accessed via the page background group on the page layout ribbon. Watermarks, background page 

color, and page borders may be changes with this group. 
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Paragraph 
This may be accessed via the paragraph group on the page 

layout ribbon. Indentation as well as spacing before or after 

paragraphs may be changed with this group. 
 

Arrange 
This may be accessed via the arrange group on the page layout 

ribbon. All items on each page of your document are three 

dimensional. This group allows you to move objects backward 

or forward on your page. You may also determine how to allow text to flow around objects on the page. Objects 

may be aligned, grouped, or rotated with this group. 
 

Table of Contents 
This may be accessed via the table of contents group on the reference ribbon. A table 

of content is a nice addition to a document. This allows the reader to easily find a topic 

in your text by page number. 

Footnotes 
This may be accessed via the footnotes group on the reference ribbon. Footnotes or 

endnotes are a breeze using this group of commands. 

Citations and Bibliography 
This may be accessed via the citations and bibliography group on the reference 

ribbon.  Adding citations could not be easier with this group. When you insert all your 

citations, a bibliography of all references in you document is simple to create. 

Captions 
This may be accessed via the captions group on the reference ribbon. A caption 

may be a figure, a table, or an equation. This group allows you to create a table 

of figures. Cross referencing is easy with thi powerful group. 

 

Index 
This may be accessed via the index group on the reference ribbon. An index may be 

thought of as a bookmark in your document. 

Table of Authority 
This may be accessed via the table of authority group on the reference ribbon. 
A table of authority is used in many legal document. These are similar to citations 

regarding legal case judgements. 
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Creating Envelopes or Labels 
This may be accessed via the create group on the mailing ribbon. If you wish to create 

addressed envelopes or labels without using a merge database, this group is for you. 
 

Start Mail Merge 
This may be accessed via the start mail merge group on the mailing ribbon. 

Mail merge may be used to print envelopes, labels, e-mails, or letters using a 

database. The database may be from a program, spreadsheet or table created 

prior to the merge. 

Write & Insert Fields 
This may be accessed via the write and insert fields group 

on the mailing ribbon.  Inserting fields allows you to pick 

the fields you wish to use in your merge from the database. 
 

Preview Results 
This may be accessed via the preview results group on the mailing ribbon. 

Preview allows you to see your merge before you print. 

Finish 
This may be accessed via the finish group on the mailing ribbon. This command in the group 

allows you to print your entire merged product. 
 

Proofing 
This may be accessed via the proofing group on the review ribbon. This group allows 

you to check the spelling and grammar of your document as well as using the 

thesaurus. Word count will give you statistics of your documents. Research will allow 

you to find information about a particular topic on the internet via Word. 

Language 
This may be accessed via the lanuage group on the review ribbon.  Translate will allow 

you to translate your document from one language to another via an online service. 

Comments 
This may be accessed via the comments group on the review ribbon. When 

working with a team to produce a document, comments are a method of 

communication among the collaborators. The comments do not disturb the format 

of the original document. 

Tracking 
This may be accessed via the tracking group on the review ribbon. A little 

more drastic than comments, various authors can add, delete, or change text 



Microsoft Word 2010 in the Classroom   Wordprocessing 

 

Rick Walter   - 24 of 40- 08/08/11 

 

to a collaborative document. Each author’s changes will be in a different color. 
 

Changes 
This may be accessed via the changes group on the review ribbon. When changes are 

made to a document shared among different authors, changes may be accepted or 

rejected by the group. 

Compare 
This may be accessed via the compare group on the review ribbon. If you have two different copies 

of a document, you may use this command to show differences between the documents. This may 

be used if the reviewing feature was not a possibility. 

Protect 
This may be accessed via the protect group on the in review ribbon.  This command allows 

you to determine who is the author and who may edit the document. 

Document Views 
This may be accessed via the document views group on the view ribbon. Shows how 

your document appears in various formats. 

Show 
This may be accessed via the show group on the view ribbon. This command allows you to 

add more information to the document pane as your create a new document in Word. 

 

Zoom 
This may be accessed via the zoom group on the view ribbon. Want to view on page of 

your document or more?  

Window 
This may be accessed via the window group on the view ribbon. View two parts of 

your document that are on different pages. 

Macros 
This may be accessed via the macros group on the view ribbon. Macros are multiple commands that 

may be envoked by one key stroke or mouse click. Very convenient to use for frequently used tasks 

in your documents. 
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The Poweful Developer Ribbon You Normally Do Not See in Word 
The Developer ribbon is used by experienced Word users. It 

contains very powerful commands. This ribbon also allows 

you to create complicated macros by actually programming 

in Visual Basic. 

 

I mention this ribbon because some users may wonder what 

happened to the Forms option in older versions of Word. 

You may add the developer ribbon to your computer by 

choosing customize ribbon from the file tab. The right side 

of this window allows you to customize the ribbon. You 

simply click in the box in front of the developer ribbon and 

add it to your operating ribbons. 

 

 

 

  

 

 

How Do I Create Columns In A Document? 
If you wish to make your entire document have multiple columns: 

 1. Highlight all the text and choose Columns from the Page Setup group 

on the Page Layout ribbon. 

 2. Decide the number of columns you prefer and click on the correct 

button. 

 3. If you wish to customize your columns, choose more columns from the 

dialog box. 

 4. The dialog box gives you the opportunity to have multiple columns, 

choose if they are identical or vary in width and decide how much 

space you want between columns. 

 5. Finally, you can choose to have word draw a vertical line between 

your columns. 

How Do I Create Columns in Only a Section of Text? 
You need to create sections in your document. Sections are like chapters in a book.  

Each section may have completely different formatting than other sections. 

 1. Place the insertion bar before the text you wish to format. 

 2. From the Page Setup group, in the Page Layout ribbon, choose Breaks. 

 3. If your text is on the same page as previous text, choose continuous from the 

breaks menu items. 

 4. This will set a new section break where you wish to change the format of the 

page. 

 5. If you wish to have the balance of the text from that point to the end of the 

document be the same format, highlight the text and choose what type of 

column you wish. 

 6. If you only want some text in columns and text beyond some point to be one 
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column, set another continuous break after the section you wish to change to multiple columns. At this 

point, you will have three sections in your document. Section 1 – no columns, section 2 – columns, section 

3 – no columns.  

A Sample File With Sections 
 1. Open the sample file “Dracula.” View each page of the file and examine the 

format. 

 2. Place your cursor at the end of the second to last paragraph on the first page. 

 3. Choose the Page Layout Ribbon. Next from the Page Setup group, choose 

Breaks. 

 4. From the dialog box, choose continuous (under section breaks). 

 5. Click the insertion point after the second to last paragraph on page 3. 

 6. Choose the Page Layout Ribbon. Next from the Page Setup group, choose 

Breaks. 

 7. From the dialog box, choose continuous. 

 8. We created a document with 3 sections. Each section can have its own format. 

 9. Make sure your cursor is within the text at the beginning of page 3. 

 10. From the page layout ribbon, under the page setup group, click the column icon 

and choose two. 

 11. Look at your entire document. Section 2 is formatted with 2 columns.  Sections 1 and 3 have one column. 

How Do I Set Headers and Footers? 
You can use headers and footers to add any information which you want printed on every page of your document.  

A header is a page element that repeats at the top of every printed page in a document.  A footer repeats at the 

bottom of every page.  You can include text, pictures, the current date and time, and the page number in headers 

and footers.  Microsoft Word automatically numbers the pages when you print a multiple page document.  

Another great feature of Word is allowing you to choose  to insert items from the Quick Parts button.  This 

feature allows you to add the title of the document, the complete pathname of the document, the author if the 

document, or several combinations of the above information. 

 

 1. To add a header to a document, choose header from the Headers & Footer group on the insert ribbon. 

 2. You may place any text you type in the header. Don’t forget you can use tabs to format part of your header. 

 3. While your insertion point is in the header, notice the ribbon changed. 

 

 

 

 

  

 4. The header and footer tools under the design ribbon appear. 

 5. If you click on Quick Parts in the Insert group, you have additional choices to add to your header. 

 

 

 

 6. If you click field, specialized items related to your document may be added automatically. 
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 7. Footers are implemented the same as Headers. 

 

How Do I Create Different Headers and Footers on Different Sections/Odd 
or Even Pages? 
 

When you create large documents, the ability to vary headers and footers on different parts of the document is a 

great advantage. Word allows the user to format a document to look like a bound book. You may have individual 

chapters, with page numbering on the outside of each page, chapter page numbering beginning with page 1, etc. 

 

Sample Document with the Works! 
 1. Open the file “Frankenstein.” The document is full justified and your cursor should be at the beginning of 

the document. 

 2. You are going to add a title page. Click on the insert ribbon, pages group, on the left side choose cover 

page, then pinstripes. 

 3. Fill in your title, subtitle, name, and date. Change the color, and size of the font. 

 4. You will now apply a format to all the pages in the document. Our goal is to have different headers and 

footers on odd and even pages. 

 5. Double click in the header area on the first page of text. This is an easy way to modify these regions via the 

design ribbon. Make sure different first page and different odd and even are both checked. 

 6. Your cursor should be at the left margin in the header. 

 7. Type Frankenstein – Chapter 1 at the left margin. 

 8. Reduce the point value of the font to 9 and use the border tool to place a border below the header text. 

 9. Click in the footer region of the page and place your cursor on the left margin of the footer. Choose the 

page number tool. Scroll down and choose current position. Choose X of Y in Bold type. This should place 

the page number in the left margin of the footer. 

 10. Change the font point size to 9. Using the Border tool in the home ribbon, under the paragraph group, place 

a border above your page number. 

 11. Return to the first page of text and double click in the header region. In the page layout ribbon, in the page 

setup group choose the dialog box launcher. When the dialog box comes up, choose the third tab called 

layout. 

 12. Under the headers and footers, just have different odd and even checked. Look at the bottom of this dialog 

box. Where it says, apply to; make sure it says to whole document. Click OK. 

 13. When you view all odd pages, you will see Frankenstein Chapter 1 and the page numbers are all left 

justified. The even pages do not have anything in the header or footer. 

 14. Scroll to the first even page and double click in the header area. Notice the ruler has a center tab set in the 

center of the page and there is a right tab set on the right margin of the page. Press the tab key twice to 

move your cursor to the right margin of the header. Type “Frankenstein – Chapter 1.” Change font size to 9. 

 15. Set a border below the chapter name. 

 16. Double click in the footer and follow the above until you have the cursor at the right margin of the footer. 

From the page number menu, choose current position. Next, choose X of Y in Bold type. This should place 

the page number in the right margin of the footer. 

 17. Change the font point size to 9. Using the border tool in the home ribbon, under the paragraph group, place 

a border above your page number. 

 18. When you view your document, all odd page numbers should show the header (chapter name) on the left 

margin of the header and all the page numbers on the left margin of the footer. All even page numbers 

should show the header and footer information at the right margin. 

 19. Currently all the pages in the document are chapter 1. If you printed the pages back to back, as in a book, 

everything would look good. 
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How Do I Create Different Headers and Footers on Different Sections/Odd 
or Even Pages and Have Different Chapters? 
 

 1. Continuing with our current document, we want to have different chapter numbers. 

 2. Before we can have different chapters in a document, we need to create different sections. Each section can 

have its own unique formatting. In our example document, each chapter will consist of four pages of text. 

The entire document currently has just one section. We will keep section 1 for the first 4 pages of text. 

 3. We want to create a section break before page 5 of your document, before page 9, and before page 13. That 

means pages 1-4 will be section 1, pages 5-8 will be section 2, pages 9-13 will be section 3, and pages 14-

16 will be section 4.   

 4.  Place your cursor at the end of text on page 4. Go to the page layout ribbon. In the page setup group, 

choose breaks. Pull the breaks menu down to view choices. The first part of this menu allows you to create 

page breaks. The second part of the menu allows you to create section breaks. You want section breaks. 

 5.  In the second portion of this menu, choose under section breaks, next page. This means starting on page 5, 

there will be a new section (section 2) of the document. 

 6. If you scroll through the document from the beginning, you will see page 1 of 17, etc., until we get to the 

fifth page which says page 0 of 17. That’s because the physical page five has started to renumber the page 

and does not continue numbering from the previous page. We will fix that. 

 7. Continue to set more break – next page in the document at the bottom of pages 8 and 12. Your document 

will have a 4 sections. Each section contains 4 pages. 

 8. Let’s fix the pages numbering in the individual sections.    

 9. Place you cursor in the first page of the text in section 2. From the insert 

ribbon, in the header & footer group, pull the menu down from page number. 

Looking at the fifth item down, choose format page numbers. The dialog (to 

the right of this text) shows the options for page numbering. Continue from 

previous section is not selected but start at is selected. The number is 0. That 

is why each section begins with page 0. We could change this to 1 if we like.   

 10. Click in the box in front of continue from previous section. This causes the 

pages to continue numerically to the last page in this section of the document. 

 11. You need to continue to do this for each remaining section in your document. 

 12. If you would like each chapter to have a different style of a font, you can 

make those choices from the page number format dialogue box. 

 13. The page numbering should look correct for the entire document. 

 14. The next step allows us to have different chapter numbers in different sections. 

 15. Go to the first text page in the document. 

 16. Double click in the header of the first page. Scroll down and view the headers of the pages. Starting in the 

second section, each header on the right side of the page says continue from previous. If we allow that to 

happen, you could not have different chapter numbers in the header for different sections. If you change the 

header in section 2 to reflect it is chapter 2, that change would make every header say chapter 2. 

 17. Double click in the header of the first page in section 2. If the header line says “continue from previous 

page”, look at the header and footer ribbon. Check out the navigation group. The “link to previous” button 

is pushed in and looks orange. Click on the button to release it.  

 18. Do the above step for each header for the balance of the document. 

 19. Double click in the header on the first page of section 2. Change the chapter number to 2. Continue to do 

this for each page in each section. 
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How Do I Make My Document Print Like A Book With Binding? 
 

 1. Using the document from the previous example, you can create a book by printing the document pages back 

to back with a few tricks. 

 2. While previewing your document, use the zoom control on the right bottom of the window and reduce the 

view to 70%. You should see two of the document pages side by side. 

 3. Scroll down through the document and observe how the headers and footers vary. Imagine the document 

pages printed back to back. The pages on the left (if they were printed back to back) have the header and 

footer on the left side (outside) of the page and the pages on the right have their header and footer printed 

on the right (outside) of the page, just like a book. 

 4. One problem with binding is the binding itself. If you staple the pages together, the staples take up space 

and some text would be hidden from view. 

 5. Here is a way to avoid that problem. Go to the page layout ribbon, and choose margins in the page setup 

group. Notice that all the margins are listed as top, bottom, left and right. In the same ribbon and group, 

click on the dialog box launcher and choose margins on the top tabs. Once again, the margins are listed as 

top, bottom, left and right. 

 6. In the page setup dialog box, a section is labeled multiple pages. By default, this section says normal. 

Change it to mirror margins. Now the labels for the margins change. We must add white space to one 

margin (the one with the binding), and take an equal amount away from the opposite margin. With the 

binding, each side of the page will be the same amount of white space. Check the pages viewing at 70% 

now. You can see how this “book” will print and what the final product will look like.  

How Do I Create A Mail Merged Letter? 
To create a mail merge you need to create a database of your merge data and start 

with the Start Mail Merge group on the Mailings ribbon. 

 1. You can create a database by using Word and creating a table or using Excel 

and creating a small spreadsheet. Just remember to use titles at the top of 

each column of data. These titles will be the field names of your database. 

Save the database to your computer hard drive. 

 2. Choose Letters from the Start Merge Mail menu on the start Mail Merge group. 

 3. Select Recipients from the Start Mail Merge group. 

 4. Choose the location and file name of your saved database via the dialog box 

that appears after completing the above step. 

 5. Begin typing your letter as usual. When you come to a point where you wish to 

merge some information from you database, choose Insert Merge Fields from 

the Write & Insert Fields ribbon. 

 6. Inserting these fields will grab the data from your database and “fill in the 

blanks” with the data in your letter. 

 7. When you finish inserting your fields, click on Preview Results in the Preview Results group on the 

Mailings ribbon. 

 8.  When satisfied, you may print individual letters as you view the samples on the screen or click on Finish & 

Merge in the Finish group on the Mailings ribbon. All of your letters will print. 

A Sample Letter Merge 
 1. Open the file “merge letter” from the sample files for this class. 
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 2. Open the file “My database” from the sample files for this class. 

 3. While viewing the “My database,” notice the file is a table created with Word. 

 4. Each column has a heading that reflect the name of each field in the database. 

 5. The information on each row beneath the headings is called a record. 

 6. Each individual’s information is a unique record. 

 7. This is the database we will use to merge with the sample letter, “merge letter”. 

 8. View the file “merge letter.” 

 9. Notice there are places where words appear to be <<within>> double greater than or less than symbols. 

These words are the fields that will merge in the letter. 

 10. Close the file “My database”. It is saved to the computer hard drive. It 

cannot be open in word when you wish to merge it to your letter.  

 11. View the file “merge letter.” While the file is visible, choose the mailings 

ribbon. 

 12. On the mailings ribbon, choose Select Recipients. 

 13. Choose Use Existing List. You already have a list (database) saved on your 

hard drive. A dialog box will allow you to locate this file. 

 14. Notice more items on the ribbon just “turned on” because those commands are now 

available. 

 15. Since merge fields are already in the letter, we will skip that now and choose Preview 

Results. 

 16. You can use the arrow keys to step through each letter to see how they look. 

 17. At this point click Finish & Merge to print all your letters. (no printer at IU) 

 18. If we did not already have fields in the sample letter, you would use Insert Merge 

Fields where you wish information from the database in your letter. 

 

 

How Do I Create A Mail Merged Envelope? 
 1. We will use the sample database for an envelope merge called Labels 

Merge. It is actually a spreadsheet. 

 2. Open the file “Labels Merge” from the sample files for this class. 

 3. While viewing the “Labels Merge” spreadsheet, notice each column has a 

heading that reflects the name of each field in the database. 

 4. The information on each row beneath the headings is called a record. 

 5. Each individual’s information is a unique record. 

 6. You will use this database to merge with envelopes.  

 7. Close the spreadsheet. You do not want it open in Excel when you try an envelope merge. 

 8. On the mailings ribbon, in the start mail merge group, choose start mail merge. 

 9. The dialog box will open and allow you to choose envelopes.  

 10. Choose envelope size #10 which is a standard size business envelope.  

 11. You may wish to type your return address at the left top of the envelope now. 

 12. On the mailings ribbon, in the start mail merge group, choose Select Recipients. 

 13. Choose Use Existing List. You already have a list (database) saved on your hard drive. A dialog box will 

allow you to locate this file. Locate and select the file “Labels Merge”. 

 14. Notice more items on the ribbon just “turned on” because those commands are now available. 

 15. From the Write & Insert Fields group on the Mailings, choose Insert Merge Fields. 

 16. Insert the parts of the address section in the place on the envelope where they belong. 

 17. Choose Preview Results. You may view individual envelopes in your merge. 

 18. You can use the arrow keys on the ribbon to step through each letter to see how they look. 

 19. Normally (No printer at IU) you would click Finish & Merge to print all your envelopes. 
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How Do I Create A Mail Merged Label? 
 1. We will use the sample database for a label merge called “Labels Merge”. It is actually a spreadsheet. 

 2. Open the file “Labels Merge” from the sample files for this class. 

 3. While viewing the “Labels Merge” spreadsheet, notice each column has a 

heading that reflects the name of each field in the database. 

 4. The information on each row beneath the headings is called a record. 

 5. Each individual’s information is a unique record. 

 6. You will use this database to merge with labels.  

 7. Close the spreadsheet. You do not want it open in Excel when you try a label 

merge. 

 8. On the mailings ribbon, in the start mail merge group, 

choose start mail merge. 

 9. The dialog box will open and allow you to choose 

labels.  

 10. Choose Avery US Letter from the label vendors pull 

down menu. From the product menu box, choose 5160 

easy peel address labels. Notice the size of the label has 

a height of 1” and a width of 2.63”.  

 11. Choose the correct item from the pull down menu 

beside “Tray.” 

 12. On the mailings ribbon, in the start mail merge group, choose Select Recipients.  

 13. Choose Use Existing List. You already have a list (Spredsheet) saved on your hard drive. A dialog box will 

allow you to locate this file. Locate and select the file “Labels Merge.” 

 14. Notice more items on the ribbon just “turned on” because those commands are now available. 

 15. From the Write & Insert Fields group on the Mailings, choose Insert Merge Fields. 

 16. Insert the parts of the address section in the place on the label where they belong. 

 17. Choose Preview Results. Notice you only see one label on the sheet. This is normal. 

 18. From the Write & Insert Fields group on the Mailings ribbon, choose Update Labels. Noticed the balanced 

of the labels appear. 

 19. Normally (No printer at IU) you would click Finish & Merge to print all your labels. 

Creating Macros 
If you perform a task repeatedly in Word, you can automate the task using a macro. A macro is a series of Word 

commands and instructions that you group together as a single command to accomplish a task automatically. 

Instead of manually performing a series of time-consuming, repetitive actions in Word, you can create and run a 

single macro in effect, a custom command that accomplishes the task for you. 

Here are some typical uses for macros: 

 

 To speed up routine editing and formatting 

 To combine multiple commands 

 To make an option in a dialog box more accessible 

 To automate a complex series of tasks 

 

Word offers two ways for you to create a macro: the macro recorder and Visual Basic Editor. The macro recorder 

can help you get started creating macros. Word records a macro as a series of Word commands in Visual Basic for 

Applications programming language. You can open a recorded macro in Visual Basic Editor to modify the 

instructions. You can also use Visual Basic Editor to create very flexible, powerful macros that include Visual 

Basic instructions that you cannot record.  
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After you've assigned a macro to a toolbar, a menu, or shortcut keys, running the macro is as simple as clicking 

the toolbar button or menu item or pressing the shortcut keys.  

 

 1. If your have not added the Developer Ribbon to the standard list, do it now. 

 2. You may add the developer ribbon to your computer by choosing customize ribbon from the file tab. The 

right side of this window allows you to customize the ribbon. You simply click in the box in front of the 

developer ribbon and add it to your operating ribbons. 

 3. From the code group in the developer ribbon, choose record macro. 

 4. When you choose this button, a dialog box appears. 

 5.  You may type a name for macro to describe its purpose. 

 6. You are going to create a keyboard shortcut with the macro. This 

course will not go into creating a button on a menu. 

 7. If you care to add a description in the box on the menu, feel free to 

do so. This step is optional. 

 8. Click on the Keyboard button. 

 9. The Customize Keyboard dialog box appears.. This is where you 

determine what combination of keys will envoke the macro. If you 

choose something Word already has assigned as a macro, the 

dialog box will tell you what that macros does. 

 10. You may use a combination of the keyboard key, the control key, 

the function key, and/or the alternative key. Any combination may 

be used to create a keyboard shortcut for your macro. 

 11. After you create an unused key combo, click assign on the left 

bottom of the dialog box. Then click close. 

 12. At this point, the insertion point will turn into a cassette similar to 

an old cassette tape recorder icon. 

 13. Everything you type or click will be recorded in this mode. You 

may add as much or as little as you like while recording your 

macro. 

 14. When your macro is complete, click stop macro in the code group in the developer ribbon.   

 15. To make sure your macro actually works, create a blank document and press the combination of keys used 

to record yor macro. It should work exactly the way your recorded it. 

 16. To view macros you already created, choose the macros button in the code group on the developer ribbon. 

 17. Any time you wish to delete a macros, you may do so on the above dialog box. 

 

Adding Automatic Date and Time 
If you want to repeat the date or time on every page in a document, you can 

insert the date or time in the header or footer.  When you insert date or time in 

a document, Microsoft Word updates the date or time when you open the 

document (if you checked the box on the dialog box).  Each time you open an 

old file, the date and time will update to the current day.  

 
 1. To insert the date and/or time in a document, choose date & time from 

the text group on the insert ribbon. 

 2. You may choose among many formats. If you wish the date/time on a 

document to update to the day when it is re-opened, click the box on the right bottom of the box as shown in 

the graphic. 
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Footnotes and Endnotes 
Footnotes were always a problem when we needed to write papers for class in 

high school and college. It is a breeze with Word. Footnotes creates a references 

to a word or phrase in your document. Normally, a word on a page will have a 

small superscript assigned to the last letter in the word or phrase. The number 

may be Arabic but also a Roman numeral or several other choices. The 

refererence that corresponds to that number will appear at the bottom of that page 

of text. 

 

Endnotes are the same as footnotes with one small difference. All the references 

are placed on the last page of the document, not on the page with the numered 

word or phrase. 

 

 1. To create a footnote related to a word or phrase, place the insertion point to 

the right of the word or phrase. 

 2. From the References ribbon, footnotes group, choose the insert footnote button. 

 3. The footnote inserted will use the defaults used by Word. 

 4. If you wish to change the default, click on the small box in right bottom of the footnotes group on the 

references ribbon. This will launh the footnote dialog box. The box allows you to change specifics for a 

footnote. 

 5. If your originally chose footnotes and wanted endnotes, the dialog box allows you to make a quick switch. 
 

Using The Spelling Checker 
Word provides two ways to check spelling and grammar: As you type, Word can 

automatically check your document and underline possible spelling and grammatical 

errors. To correct an error, right click on a underlined word and a dialog box will appear. 

select the correction you want. 

 

One thing your need to realize is Word does not know how to spell words. It searches its 

built in dictionary to see if there is a match for the word. If it cannot find the word, it will 

underline it. It may not be misspelled. The fact is, your name will be underlines because it 

most likely is not in Word’s dictionary. 

 

AutoCorrect automatically corrects many common typing, spelling, and grammatical 

errors. You can easily customize the preset AutoCorrect options or add errors that you 

commonly make to the list of AutoCorrect entries. 

 

When you finish creating a document, you can have Word search the document for 

spelling and grammatical errors. When Word finds a possible error, you can correct it and 

then continue the check. 

Adding a User Dictionary 
If you use specialized words that the spelling checker doesn't recognize such as acronyms or proper names you 

can use one or more custom dictionaries to check their spelling. You can add the specialized words to the built-in 

custom dictionary or create your own dictionaries; the spelling checker won't question the words again unless 

they're misspelled. 
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You can also purchase supplemental dictionaries for example, dictionaries of other languages or medical and legal 

dictionaries. 

Using the Thesaurus 
The thesaurus provides synonyms, antonyms, and related words to help you find the 

right word and avoid repetitive words.  The thesaurus can also find synonyms for 

simple phrases.  Just right click in any word in your text to bring up the dialog box 

shown to the right. You can left click on Synonyms to bring up a list for your choice. 

You may also bring up an actual thesaurus to check synonymns of synonyms. 

Tables – Do I Need Silverware? 
Tables in Word are very similar to using a spreadsheet in Excel. Spreadsheets consist of 

small rectangular “cells” that contain labels or values. You can maniplulate and format 

the information withing the cells as well as change the cells themselves. A table is 

made up of rows and coluns of cells. A word table may contain 63 columns and the 

number of rows is unlimited. 

How Do I Create a Table? 
Tables may be created by several methods. You can use the table button in the tables group on the insert ribbon.  

 

If you click on the tables button the first dialog box to the right 

appears. You can drag your mouse through the grid to select the 

number or rows of columns you wish to have in a table. 

 

You may also select Draw Table. This will allow you to use a 

pencil to actually draw the border of a table and then draw 

vertical and horizintal lines to create cells. 

 

If you click on insert table from the previous dialog box, the 

second to the right dialog box will appear. From this box you are 

able to pick the exact number of columns and rows. You can 

choose how word handles the width of a cell and how the  

information within the cells is arrainged. 
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What Commands Are In The Table Tools Design Ribbon? 
 

 

Stating from left to right the tools on the design ribbon are described below. This grid was created using a table! 

 

Button/Box Name What Does It Do? 

Header Row Applies a different formatting to the first row of a table 

Total Row Applies a different formatting to the last row of a table 

Banded Rows Alternates Row Shading 

First Column Applies a different formatting to the first column of a table 

Last Column Applies a different formatting to the last column of a table 

Banded Columns Alternates Column Shading 

Shading Applies table Shading 

Borders Applies table Borders 

Draw Table Draws a table outline and then places line segments to create cells 

Eraser Erases any line segments to remove items from a table 

Line Style Sets line style for any segments drawn with the pencil 

Line Weight Sets width for any segments drawn with the pencil 

Pen Color Sets color for any segments drawn with the pencil 

 

 

 
 
 
 

What Commands Are In The Table Tools Layout  Ribbon? 
Stating from left to right the tools on the design ribbon are described below. This grid was created using a table! 

 

 

Button/Box Name What Does It Do? 

Select A Drop Down control that allows you to select table cells, rows, or the 

entire table 

View Gridlines Shows or hides table gridlines 

Properties Displays tables properties 

Delete Deletes row, columns, cells or an entire table 

Insert Above Inserts rows above a selection 

Insert Below Inserts rows below a selection 

Insert Left Inserts columns to the left of a selection 

Insert Right Inserts columns to the right of a selection 

Merge cells Merges adjacent cells that are selected to create one large cell 

Split Cells Splits merged cells into individual cells 

Split Table Splits your table into two tables 

Autofit Adjusts the table layout to fit given space 

Height Sets row height 

Width Sets row width 

Distribute Rows  Adjusts the height of selected rows so they are distributed evenly 
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Distribute Columns Adjusts the width of selected rows so they are distributed evenly 

Align Top Left Top vertical and left horizontal within a cell border 

Align Top Center Top vertical and center horizontal within a cell border 

Align Top Right Top vertical and right horizontal within a cell border 

Align Center Left  Center vertical and left horizontal within a cell border 

Align Center Center vertical and center horizontal within a cell border 

Align Center Right Center vertical and right horizontal within a cell border 

Align Bottom Left Bottom vertical and left horizontal within a cell border 

Align Bottom Center Bottom vertical and center horizontal within a cell border 

Align Bottom Right Bottom vertical and right horizontal within a cell border 

Text Direction Varies direction of the text in a cell 

Cell Margins Sets individual cell margins 

Sort Sorting a selection of cells 

Repeat Header Rows Repeats your header rows when the table breaks over two pages 

Convert to Text Converts your table to text using tabs 

Formula Make a cell calculate a value 

 

 

Editing and Moving Around in Tables 
 

To Do This with Cursor Keyboard Shortcut 

Next Cell in Row Tab 

Previous Cell in Row Shift Tab 

First Cell in Row ALT Home 

First Cell in Column ALT PgUp 

Last Cell in Row ALT End 

Last Cell in Column ALT PgDn 

Previous Row Up Arrow 

Next Row Down Arrow 

 

Selecting Cells in Tables 
 

Select This Item Mouse 

Single Cell Move cursor to left edge of cell, when it becomes an arrow click 

Entire Row Move the cursor just past the left edge of the cell long the edge of the table, when it 

becomes an arrow click 

Entire Column Move cursor until it is just above the edge of cell on top, when it changes to an arrow 

click 

Range of Cells Drag the cursor over the cells you wish to select 

Entire Table Click the plus symbol that appears to the left top of the table 

Table Styles 
You are able to choose among many styles for your table. It is possible to scroll down through the table styles or 

open the entire gallery. When you open the gallery you may click on the option in the bottom of the window to 

modify almost anything you wish for your table. 
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Text Styles 

Text styles are located in the home tab, in the styles group. 

Styles allow you to combine many types of formatting and 

store that Style under a specific name. Information that may be 

included in a style follows: 

 Font – Will include the font name, regular, bold, etc., 

special characters, super and subscripts, font color and 

spacing. 

 Tabs – tab stops with leaders, the various tab types, 
and bar tabs. 

 Bullets and Numbering – Allows you to play with 

how bullets appear, and the convention of numbering 

lists. 

 Border and Shading – allows you to fornat the lines that create a border as well as the fill shades for a 

page. 

 Paragraph – Left, right indentation, first line indent, hanging indents, line spacing, before and after 

spacing. 

 Language – uses a different language dictionary for spelling and hyphenation. 

Why Use Styles? 
If you assign any or all text in your document and then decide to make a change,  adjust the style in one area of 

the document and all places follow suite. Styles are part of the document in which you incorporate them. You may 

have one document with a specific style name while another document may have the same style name but have 

different attributes. 

 

Some commands in Word actually require you to use a style. Table of contents requires you to use heading and 

body styles to work properly. 

 

Word contains 5 types of styles. Most people use 3 while the other 2 are used to change the style of tables and 

lists. The 3 types of styles are: 
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 1. Character – Emphasis, Strong, Subtle Reference my be applied to only selected text. These commands only 

incorporate font and language information. 

 2. Linked – Heading 1 and Title which may be applied to a paragraph or selected text. 

 3. Paragraph – Quote, may be applied to an entire paragraph. The special character ¶ shows in front of these 

styles on the Styles group under the home ribbon. 

Modifications I Should add to Word 2010 

 Make sure you have the items to the right on the Quick 

Access Toolbar 

 Right click on the status bar at left bottom of the Word window 

and click section to be able to view sections of your document 

when you scroll through it 

 Under the file tab, under options, then proofing, click in the section on auto correct, in the tab autoFormat 

as you type, make sure you do not have checked automatic bulleted lists, and automatic numbered lists 

 Under the file tab, under options, then proofing, click in the section on auto correct, in the tab 

autoCorrect, make sure you do not have checked automatically use suggestions from the spelling checker 

 Under the View tab, in the show group, make sure you have ruler selected. 

 Add the Developer ribbon via the File tab. 
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Microsoft Word 2010 in the Classroom 
 
 My background - where and what I teach 
 How to contact me 
 Handouts - reference documents 
 Act 48 credit - attendance and assignments 
 Name tags 
 Break time 
 Bathrooms 
 End of class time 
 What is this class all about? 
 Review Windows 
 Creating a folder 
 Re-naming folders and files 
 Download sample files from my web page 
 What’s new in word 2010? 
 Word processor defaults – changes? 
 Cursor move arrows 
 Keyboard cursor control 
 Mouse – two buttons 
 Word wrap 
 Caps lock 
 No carriage returns in document 
 Change margins – page layout – carriage returnsin 

text changes format 
 Inserting text 
 Inserting carriage returns 
 Show invisibles 
 Highlighting text 

 Dragging mouse 
 Double click 
 Triple click 
 Cursor in margin 
 Click - shift click 

 Deleting using backspace 
 Delete with highlight 

 Edit – undo - redo 
 Formatting 

 Font 
 Style 
 Size 
 Text color 
 Highlighting 
 Underlining  
 Bold 
 Italic 
 Font size increments manually 
 Justifying text 
 Using the format/font menu 
 Format painter 
 Columns 
 Tabs 

 Fill color background 
 Ruler changing per line 
 Copy - paste 
 Cut - paste 
 Moving text between documents 
 Increments zoom in & out 
 Spell checker 
 Thesaurus 
 Word count 
 Borders and border tool 
 Line increment 
 Inserting graphics line vs draw 

 Graphics included in word 
 Graphics from microsoft 
 Grabbing graphics from the web 

 Draw tools 
 Print preview 
 Find/replace 
 Headers 
 Footers 
 Page numbering 
 Beginning page number 
 Document page count 
 Inserting date 
 Inserting time 
 Saving and opening files 
 Rulers 

 End of line wrap 
 Wrap indent 
 First line indent 
 Tabs 
 Left 
 Right 
 Center 
 “decimal” 
 Lines with tabs 
 Copy ruler 
 Apply ruler 

 Footnotes 
 Endnotes 
 Sections in document 
 Format document with multiple sections 
 Macros 
 Mail merge 

 Letters 
 Envelope printing 
 Mailing adress labels 

 Tables 
 Inserting equations 
 Styles
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